Backend timeouts
Incident Report for 1build
Resolved
This incident has been resolved.
Posted Aug 13, 2021 - 18:45 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2021 - 15:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2021 - 15:38 EDT
Identified
The issue has been identified and we've implemented a fix. We will continue to monitor.
Posted Aug 13, 2021 - 15:37 EDT
Investigating
We are currently investigating issues related to our backend services timing out. This is causing major degradation with the 1build Portal. We will update when we have more information.
Posted Aug 13, 2021 - 15:32 EDT