Because we have successfully mitigated the issue, we are going to resolve this incident for now. Thank you for your patience.
Posted Aug 31, 2021 - 18:07 EDT
Monitoring
We have mitigated the issue according to the guidance provided by AWS (shifting NAT gateway traffic). This appears to have resolved our degraded performance issues. We will continue to monitor the situation.
Posted Aug 31, 2021 - 16:26 EDT
Update
We are still continuing to monitor the situation. Our backends are still experiencing intermittent issues and/or degraded performance. Our login/signup issues seem to be intermittent at this point.
Posted Aug 31, 2021 - 15:12 EDT
Identified
We are currently experiencing connectivity issues related to the current AWS Internet Connectivity Issue in the us-west-2 region. It appears as though user logins and signups (via Auth0) are also affected.