Issues Creating New Projects
Incident Report for 1build
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 21:45 EST
Identified
Customers may have issues creating new projects at this time. The issue has been identified and a fix is being implemented.
Posted Jan 19, 2022 - 20:58 EST