Delay When Uploading Take Offs
Incident Report for 1build
Resolved
This incident has been resolved.
Posted Apr 21, 2022 - 12:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2022 - 11:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2022 - 11:33 EDT
Investigating
We are currently experiencing an issue when uploading take off files that's leading to a delay. We're in the midst of investigating the root cause and will update accordingly
Posted Apr 21, 2022 - 11:27 EDT