Portal degraded performance
Incident Report for 1build
Resolved
We are marking this incident as resolved as our fixes have been successful. The original problem was related to a bad deployment that had cascading effects - we are currently exploring ways to prevent this from happening in the future.
Posted Sep 15, 2021 - 14:05 EDT
Monitoring
We've implemented a fix and are currently monitoring the application for further issues.
Posted Sep 15, 2021 - 12:00 EDT
Identified
We have identified the issue and are currently working on a solution.
Posted Sep 15, 2021 - 10:59 EDT
Investigating
We are investigating reports of slowness in the Portal application, causing increase load times for many users.
Posted Sep 15, 2021 - 10:42 EDT