Delay in Saving Takeoff Measurements
Incident Report for 1build
Resolved
We have restored functionality to the Takeoffs page.
Posted Jan 21, 2022 - 09:44 EST
Update
We have identified an issue and verifying that the proposed solution to fix it is going to work.
Posted Jan 21, 2022 - 09:25 EST
Identified
We are experiencing problems saving and loading takeoff measurements on the Takeoffs page. Customers may need to wait several minutes to save their measurements and use them in estimates. We are currently investigating the issue.
Posted Jan 20, 2022 - 18:10 EST